Browse Source

Add cryptography to Deckhand

Use of memcached, which is enabled by default in the Deckhand Helm
chart, requires the cryptography package.

Change-Id: I13970b43bf5616d4e0ece933d438a55245eea4e0
changes/72/587172/1
Matt McEuen 11 months ago
parent
commit
a886daf2d0
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      requirements.txt

+ 1
- 0
requirements.txt View File

@@ -24,6 +24,7 @@ uwsgi==2.0.17
24 24
 jsonpath-ng==1.4.3
25 25
 jsonschema==2.6.0
26 26
 beaker==1.9.1
27
+cryptography>=2.1 # BSD/Apache-2.0
27 28
 
28 29
 oslo.cache>=1.30.1 # Apache-2.0
29 30
 oslo.concurrency>=3.27.0 # Apache-2.0

Loading…
Cancel
Save