Browse Source

Add a comment to clarify ingress requirements for MariaDB

Change-Id: Ieec6d00e44e424a026c738d3034bb4bc5a6a4bbe
Evgeny L 3 weeks ago
parent
commit
6ff3e527e1
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      deployment_files/global/v1.0demo/software/config/versions.yaml

+ 1
- 0
deployment_files/global/v1.0demo/software/config/versions.yaml View File

@@ -655,6 +655,7 @@ data:
655 655
         dep_check: *dep_check
656 656
       mariadb:
657 657
         mariadb: *mariadb_db
658
+        # NOTE: nginx-ingress-controller > 0.9.0 is not compatible with MariaDB.
658 659
         ingress: quay.io/kubernetes-ingress-controller/nginx-ingress-controller:0.9.0
659 660
         error_pages: *ingress_error_pages
660 661
         prometheus_create_mysql_user: *mariadb_db

Loading…
Cancel
Save