Browse Source

Update packages related to requests

Pegleg Promenade and Shipyard should all use same versions of
packages when able.  Requests currently is giving a warning
in Pegleg:
ERROR: deckhand 0.0.1.dev657 has requirement urllib3==1.24, but
you'll have urllib3 1.24.3 which is incompatible.

Change-Id: I9f21203b4109e7542a952d68c7a6ffcdb2653026
changes/21/672821/3
HUGHES, ALEXANDER (ah8742) 2 years ago
committed by Alexander Hughes
parent
commit
bfcd24f63a
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      src/bin/shipyard_airflow/requirements.txt

+ 1
- 1
src/bin/shipyard_airflow/requirements.txt View File

@ -29,7 +29,7 @@ PasteDeploy==1.5.2
psycopg2==2.7.4
python-dateutil==2.7.3
python-memcached==1.59
requests==2.19.1
requests==2.20.0
setuptools==40.4.1
SQLAlchemy==1.2.12
ulid==1.1


Loading…
Cancel
Save