Browse Source

Fix: Set proper version for curator

See https://review.opendev.org/#/c/699011/

Change-Id: I56143353726c9d8bf2649b8266a081adca87ac1e
tags/v1.7^0
Kaspars Skels 1 month ago
parent
commit
40797b9d44
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      global/software/config/versions.yaml

+ 1
- 1
global/software/config/versions.yaml View File

@@ -901,7 +901,7 @@ data:
elasticsearch:
apache_proxy: docker.io/library/httpd:2.4
ceph_key_placement: docker.io/openstackhelm/ceph-config-helper:ubuntu_xenial-20191119
curator: docker.io/bobrik/curator:7.1.0
curator: docker.io/bobrik/curator:5.8.1
dep_check: quay.io/airshipit/kubernetes-entrypoint:v1.0.0
elasticsearch: docker.io/openstackhelm/elasticsearch-s3:7_1_0-20191119
elasticsearch_templates: docker.io/openstackhelm/heat:newton

Loading…
Cancel
Save