Allow pyyaml >= 5

Current latest version is 5.1 so allow this version, too.

Change-Id: Ic349545720bf9a3d973fe863c7068d1e590732c3
changes/59/650859/1
Thomas Bechtold 4 years ago
parent 43f002c65a
commit 23079af777

@ -2,7 +2,7 @@
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
six>=1.9.0 # MIT
PyYAML>=3.10.0,<4 # MIT
PyYAML>=3.10.0,<6 # MIT
pbr>=1.8 # Apache-2.0
stevedore>=1.17.1 # Apache-2.0
python-jenkins>=0.4.15

Loading…
Cancel
Save