Not limit stevedore to 1.8.0

If the stevedore is limited to 1.8.0 and the version of stevedore
in host is higher than 1.8.0, it will raise an 'VersionConflict'
error when executing 'jenkins-jobs update` command.

Change-Id: I9e83fddd82049be0d21ec4106f7b846184f3af8d
Closes-Bug: #1614435
changes/23/357023/3
liyuanzhen 7 years ago
parent d2d7c3f3f9
commit e70e1f2bf4

@ -2,4 +2,4 @@ six>=1.5.2
PyYAML
python-jenkins>=0.4.8
pbr>=1.0.0,<2.0
stevedore==1.8.0
stevedore>=1.8.0

Loading…
Cancel
Save