Browse Source

Pin sphinx

Sphinx<2 is required for python2 now.  This is copied from the
OpenStack requirements file under the assumption the good versions
have been worked out there.

Change-Id: I5df018b89680b236840a915384cd8341081991bc
Depends-On: https://review.opendev.org/667228
changes/98/667398/2
James E. Blair 2 years ago
parent
commit
be51cd6f18
1 changed files with 2 additions and 1 deletions
  1. +2
    -1
      test-requirements.txt

+ 2
- 1
test-requirements.txt View File

@ -7,7 +7,8 @@ hacking>=0.9.2,<0.10
coverage>=3.6
mock>=1.0
python-subunit
sphinx>=1.1.2
sphinx!=1.6.6,!=1.6.7,<2.0.0;python_version=='2.7'
sphinx!=1.6.6,!=1.6.7,!=2.1.0;python_version>='3.4'
openstackdocstheme
oslotest>=1.1.0.0a1
testrepository>=0.0.18


Loading…
Cancel
Save