Update infra-specs URL

The site moved, update only link from this repo to infra-specs.

Fix building: Use python3 for docs environment since newer sphinx
requires python3.

Change-Id: I0db0a753e17d671ee64ea7a87e065c958dd94850
changes/98/662298/2
Andreas Jaeger 4 years ago
parent 62e839d0c9
commit 7a098ca42c
  1. 2
      doc/source/zuulv3.rst
  2. 1
      tox.ini

@ -39,7 +39,7 @@ information about Zuul v3. Please at least read the first section,
and then continue reading as long as subsequent sections remain
relevant to the way you work.
.. _Zuul v3 spec: https://specs.openstack.org/openstack-infra/infra-specs/specs/zuulv3.html
.. _Zuul v3 spec: https://docs.opendev.org/opendev/infra-specs/latest/specs/zuulv3.html
What's the Minimum I Need to Know?
==================================

@ -13,4 +13,5 @@ deps = -r{toxinidir}/requirements.txt
commands = {posargs}
[testenv:docs]
basepython = python3
commands = sphinx-build -W -d doc/build/doctrees -b html doc/source/ doc/build/html

Loading…
Cancel
Save