Browse Source

Pin google-api-client; sanitize Gemfile

Change-Id: I0f1512268bbe5faef477e4f8f660494fb5d51233
master
Spencer Krum 3 years ago
parent
commit
fd562d9657
1 changed files with 3 additions and 1 deletions
  1. 3
    1
      Gemfile

+ 3
- 1
Gemfile View File

@@ -3,6 +3,9 @@ source 'https://rubygems.org'
3 3
 group :development, :test do
4 4
   gem 'puppetlabs_spec_helper', :require => false
5 5
 
6
+  # Pin google-api-client after it released a ruby 2.0 only version
7
+  gem 'google-api-client', '0.9.4'
8
+
6 9
   gem 'metadata-json-lint'
7 10
   # This is nice and all, but let's not worry about it until we've actually
8 11
   # got puppet 4.x sorted
@@ -24,7 +27,6 @@ group :development, :test do
24 27
   else
25 28
     gem 'puppet', '~> 3.0', :require => false
26 29
   end
27
-
28 30
 end
29 31
 
30 32
 group :system_tests do

Loading…
Cancel
Save