Browse Source

Fix httpd::python.

While writing acceptance tests for puppet-httpd we noticed that the
manifest of httpd::python is not working on Ubuntu Trusty.

The httpd::python manifest was using a non-declared
$apache::params::mod_python_package instead of
$httpd::params::mod_python_package

Change-Id: I4db9298aba7da90a017527b2fb29dcd17af28efc
Co-Authored-By: Danilo Ramalho <dramalho@thoughtworks.com>
Bruno Tavares 3 years ago
parent
commit
a6f2016567
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      manifests/python.pp

+ 1
- 1
manifests/python.pp View File

@@ -18,7 +18,7 @@ class httpd::python {
18 18
 
19 19
   package { 'apache_python_package':
20 20
     ensure => present,
21
-    name   => $apache::params::mod_python_package,
21
+    name   => $httpd::params::mod_python_package,
22 22
   }
23 23
   httpd_mod { 'python': ensure => present, }
24 24
 

Loading…
Cancel
Save