Browse Source

Be more forgiving in module deps list

As time has moved on we've udpated versions of some puppet modules
making the deps list here inaccurate. Be more forgiving in the list to
avoid warnings as we update things.

Change-Id: I80c12ac6382eb324507307f443ede369ae20ca6e
Clark Boylan 1 month ago
parent
commit
e38fbc10c0
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      metadata.json

+ 2
- 2
metadata.json View File

@@ -16,9 +16,9 @@
16 16
   ],
17 17
   "dependencies": [
18 18
     { "name": "puppetlabs/stdlib", "version_requirement": ">= 3.2.0" },
19
-    { "name": "puppetlabs/mysql", "version_requirement": "= 0.6.1" },
19
+    { "name": "puppetlabs/mysql", "version_requirement": ">= 0.6.1" },
20 20
     { "name": "puppetlabs/apache", "version_requirement": "= 1.8.1" },
21
-    { "name": "openstackinfra/redis", "version_requirement": "= 0.0.1" },
21
+    { "name": "openstackinfra/redis", "version_requirement": ">= 0.0.1" },
22 22
     { "name": "duritong/puppet-sysctl", "version_requirement": "= v0.0.11" }
23 23
   ]
24 24
 }

Loading…
Cancel
Save