Browse Source

Upgrade wiki to use elasticsearch 1.3.2

* modules/openstack_project/manifests/wiki.pp: The latest mediawiki
cirrus extension uses groovy instead of mvel, so we need to be
running a 1.3.x release of elasticsearch on wiki.openstack.org to
support groovy.

Change-Id: I7f543ab217d5a16aab7d5cba654ef0d80b16d9e3
changes/76/119876/1
Jeremy Stanley 6 years ago
parent
commit
a362e0aa3d
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      modules/openstack_project/manifests/wiki.pp

+ 1
- 1
modules/openstack_project/manifests/wiki.pp View File

@ -62,7 +62,7 @@ class openstack_project::wiki (
'bootstrap.mlockall' => true,
'discovery.zen.ping.unicast.hosts' => ['localhost'],
},
version => '1.1.1',
version => '1.3.2',
heap_size => '1g',
}


Loading…
Cancel
Save