Browse Source

Fixup requirements

Require ansible <2.10 and bump hacking

Change-Id: I4b969c4148dd4d75b1e629c389392519c096a8a3
changes/64/770164/4
Alex Schultz 10 months ago
parent
commit
a0a314ade3
  1. 2
      ansible-requirements.txt
  2. 2
      requirements.txt
  3. 2
      test-requirements.txt

2
ansible-requirements.txt

@ -2,5 +2,5 @@
# to licensing conflicts. But we sill need to be able to pull them in for
# lint checks and want to document these as ansible specific things that may
# be required for this repository.
ansible
ansible>=2.8,<2.10
ansible-lint

2
requirements.txt

@ -1,2 +1,2 @@
pbr>=1.6
ansible
ansible>=2.8,<2.10

2
test-requirements.txt

@ -1,2 +1,2 @@
hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
hacking>=4.0.0,<4.1.0 # Apache-2.0
pyflakes>=2.2.0

Loading…
Cancel
Save