Browse Source

Bump minimum version of gnocchiclient for aggregats API support

The commit 74eadfbd58 introduced usage
of aggregates API, which is available since gnocchiclient 6.0.0 .

This change bumps the minimum version to ensure the API is available.

Change-Id: I64a984fe64c8fe69856980df9e28a67f5eb29b58
changes/71/838271/1
Takashi Kajinami 4 months ago
parent
commit
6648f6b684
  1. 2
      requirements.txt

2
requirements.txt

@ -7,7 +7,7 @@ croniter>=0.3.4 # MIT License
futurist>=0.11.0 # Apache-2.0
jsonschema>=3.2.0 # MIT
keystonemiddleware>=5.1.0 # Apache-2.0
gnocchiclient>=3.1.0 # Apache-2.0
gnocchiclient>=6.0.0 # Apache-2.0
lxml>=2.3
oslo.db>=4.8.0,!=4.13.1,!=4.13.2,!=4.15.0 # Apache-2.0
oslo.config>=6.8.0 # Apache-2.0

Loading…
Cancel
Save