Browse Source

Update jsonschema according to requirements

Change-Id: I8b0b07bdbe7145fb080e77726e76db5108a2c160
changes/96/681196/1
Eyal 1 week ago
parent
commit
c79990e8a3
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -6,7 +6,7 @@ tenacity>=3.2.1  # Apache-2.0
6 6
 croniter>=0.3.4 # MIT License
7 7
 futures>=3.0;python_version=='2.7' or python_version=='2.6'  # BSD
8 8
 futurist>=0.11.0  # Apache-2.0
9
-jsonschema!=2.5.0,<3.0.0,>=2.0.0
9
+jsonschema>=2.6.0 # MIT
10 10
 keystonemiddleware>=2.2.0,!=4.19.0
11 11
 gnocchiclient>=3.1.0  # Apache-2.0
12 12
 lxml>=2.3

Loading…
Cancel
Save