Browse Source

Update lower-constraints list

This updates the lower constraints packages with only things that are
currently pulled in with the latest necessary requirements. It also
removes linters that are part of the blacklist in global requirements as
those are not needed for tracking.

Change-Id: Iffa3a1caaa14b7367991e24eb2cfaf9332736701
Signed-off-by: Sean McGinnis <sean.mcginnis@gmail.com>
tags/2.2.0^0
Sean McGinnis 1 month ago
parent
commit
a30803c50e
No known key found for this signature in database GPG Key ID: CE7EE4BFAF8D70C8
1 changed files with 9 additions and 19 deletions
  1. +9
    -19
      lower-constraints.txt

+ 9
- 19
lower-constraints.txt View File

@@ -1,42 +1,32 @@
alabaster==0.7.10
appdirs==1.3.0
Babel==2.3.4
chardet==3.0.4
cliff==3.1.0
cmd2==0.8.9
coverage==4.0
doc8==0.6.0
docutils==0.11
dulwich==0.15.0
extras==1.0.0
fixtures==3.0.0
flake8==2.2.4
hacking==0.10.3
imagesize==0.7.1
future==0.18.2
iso8601==0.1.11
Jinja2==2.10
keystoneauth1==3.4.0
linecache2==1.0.0
MarkupSafe==1.0
mccabe==0.2.1
mox3==0.20.0
os-client-config==1.28.0
oslotest==3.2.0
pbr==2.0.0
pep8==1.5.7
prettytable==0.7.2
pyflakes==0.8.1
Pygments==2.2.0
pyparsing==2.4.7
pyperclip==1.8.0
python-mimeparse==1.6.0
python-subunit==1.0.0
pytz==2013.6
PyYAML==3.12
reno==3.1.0
requests==2.14.2
requestsexceptions==1.2.0
restructuredtext-lint==1.1.1
six==1.10.0
snowballstemmer==1.2.1
stevedore==1.20.0
stestr==2.0.0
stevedore==1.20.0
testrepository==0.0.20
testtools==2.2.0
traceback2==1.4.0
unittest2==1.1.0
voluptuous==0.11.7
wcwidth==0.2.4

Loading…
Cancel
Save