Browse Source

Cap bandit to v1.6.2

We don't have test requirements in upper-constraints, so we need
to cap it in stable branches manually to work with Python 2.7.

Change-Id: Ie597e778e3efa61bfd98eaaa92730b5050195e7a
(cherry picked from commit a512bfc233)
changes/06/767106/4
Ivan Kolodyazhny 5 months ago
parent
commit
7f77de0519
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@ -19,5 +19,5 @@ testresources>=2.0.0 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD
oslo.versionedobjects[fixtures]>=1.31.2 # Apache-2.0
tempest>=17.1.0 # Apache-2.0
bandit>=1.1.0 # Apache-2.0
bandit>=1.1.0,<1.6.3 # Apache-2.0
reno>=2.5.0 # Apache-2.0

Loading…
Cancel
Save