Browse Source

Merge "Require os-brick >= 2.10.5" into stable/train

changes/80/752480/1
Zuul 1 week ago
committed by Gerrit Code Review
parent
commit
8181c4bc06
2 changed files with 2 additions and 2 deletions
  1. +1
    -1
      lower-constraints.txt
  2. +1
    -1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -65,7 +65,7 @@ networkx==1.11
oauth2client==1.5.0
openstackdocstheme==1.20.0
os-api-ref==1.4.0
os-brick==2.10.4
os-brick==2.10.5
os-client-config==1.29.0
os-win==3.0.0
oslo.cache==1.29.0


+ 1
- 1
requirements.txt View File

@@ -58,7 +58,7 @@ suds-jurko>=0.6 # LGPLv3+
WebOb>=1.7.1 # MIT
oslo.i18n>=3.15.3 # Apache-2.0
oslo.vmware>=2.17.0 # Apache-2.0
os-brick>=2.10.4 # Apache-2.0
os-brick>=2.10.5 # Apache-2.0
os-win>=3.0.0 # Apache-2.0
tooz>=1.58.0 # Apache-2.0
google-api-python-client>=1.4.2 # Apache-2.0


Loading…
Cancel
Save