Browse Source

Bump hacking min version to 3.0.1

hacking 3.0.1 fix the pinning of flake8 to avoid bringing in a new
version with new checks.

bumping the min version for hacking so that any older hacking versions
which auto adopt the new checks are not used.

Change-Id: I80da860ff80bc3766d66511c70eb22467e25df01
changes/02/752602/1
wangzihao 1 year ago
parent
commit
1cccdb2976
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -3,7 +3,7 @@
# process, which may cause wedges in the gate later.
# hacking should be first
hacking>=3.0,<3.1.0 # Apache-2.0
hacking>=3.0.1,<3.1.0 # Apache-2.0
coverage>=3.6,!=4.4 # Apache-2.0
kombu>=4.0.0,!=4.0.2 # BSD

Loading…
Cancel
Save