Browse Source

Merge "Blacklist eventlet 0.23.0, 0.25.0"

master
Zuul 1 week ago
parent
commit
19cb3e40d9
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -2,7 +2,7 @@
2 2
 # of appearance. Changing the order has an impact on the overall integration
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5
-eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
5
+eventlet!=0.18.3,!=0.20.1,!=0.23.0,!=0.25.0,>=0.18.2 # MIT
6 6
 jsonschema>=2.6.0 # MIT
7 7
 PuLP>=1.4.1 # MIT
8 8
 keystoneauth1>=3.4.0 # Apache-2.0

Loading…
Cancel
Save