Browse Source

starting queens development patch and use git.openstack.org

* use git.openstack.org instead of github for berks dependency
resolution

Depends-On: https://review.openstack.org/549345
Change-Id: Ib864e84dddfc59b5876932b4c2d809406e2d5007
Samuel Cassiba 1 year ago
parent
commit
526ea82f5e
2 changed files with 4 additions and 4 deletions
  1. 1
    1
      Berksfile
  2. 3
    3
      metadata.rb

+ 1
- 1
Berksfile View File

@@ -4,7 +4,7 @@ source 'https://supermarket.chef.io'
4 4
   if Dir.exist?("../cookbook-openstack-#{cookbook}")
5 5
     cookbook "openstack-#{cookbook}", path: "../cookbook-openstack-#{cookbook}"
6 6
   else
7
-    cookbook "openstack-#{cookbook}", github: "openstack/cookbook-openstack-#{cookbook}"
7
+    cookbook "openstack-#{cookbook}", git: "https://git.openstack.org/openstack/cookbook-openstack-#{cookbook}"
8 8
   end
9 9
 end
10 10
 

+ 3
- 3
metadata.rb View File

@@ -4,14 +4,14 @@ maintainer_email 'openstack-dev@lists.openstack.org'
4 4
 license          'Apache-2.0'
5 5
 description      'Installs and configures the OpenStack Network API Service and various agents and plugins'
6 6
 long_description IO.read(File.join(File.dirname(__FILE__), 'README.md'))
7
-version          '16.0.0'
7
+version          '17.0.0'
8 8
 
9 9
 %w(ubuntu redhat centos).each do |os|
10 10
   supports os
11 11
 end
12 12
 
13
-depends 'openstack-common', '>= 16.0.0'
14
-depends 'openstack-identity', '>= 16.0.0'
13
+depends 'openstack-common', '>= 17.0.0'
14
+depends 'openstack-identity', '>= 17.0.0'
15 15
 depends 'openstackclient'
16 16
 
17 17
 issues_url 'https://launchpad.net/openstack-chef' if respond_to?(:issues_url)

Loading…
Cancel
Save