Browse Source

Update postgresql to handle openssl cookbook issue

* this will require openssl > 4.0.0 in repo

Change-Id: I14b1b5a9e80e0e613a183f0c94322a605851da3a
Mark Vanderwiel 4 years ago
parent
commit
827b8b24d9
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      metadata.rb

+ 1
- 1
metadata.rb View File

@@ -19,6 +19,6 @@ end
19 19
 
20 20
 depends 'mysql', '>= 6.0.13', '< 7.0.0'
21 21
 depends 'mysql2_chef_gem', '>= 1.0.1', '< 2.0.0'
22
-depends 'postgresql', '>= 3.3.0', '< 4.0.0'
22
+depends 'postgresql', '>= 3.4.18', '< 4.0.0'
23 23
 depends 'database', '>= 4.0.2', '< 5.0.0'
24 24
 depends 'openstack-common', '>= 10.3.0'

Loading…
Cancel
Save