Browse Source

Updated from global requirements

Change-Id: I4e3dfd0d7a238e77705e22c0a32b80f7b87d58a8
OpenStack Proposal Bot 1 year ago
parent
commit
bdac534f8e
2 changed files with 3 additions and 3 deletions
  1. 1
    1
      requirements.txt
  2. 2
    2
      test-requirements.txt

+ 1
- 1
requirements.txt View File

@@ -5,4 +5,4 @@
5 5
 pbr!=2.1.0,>=2.0.0 # Apache-2.0
6 6
 six>=1.9.0 # MIT
7 7
 wrapt>=1.7.0 # BSD License
8
-funcsigs>=0.4;python_version=='2.7' or python_version=='2.6' # Apache-2.0
8
+funcsigs>=1.0.0;python_version=='2.7' or python_version=='2.6' # Apache-2.0

+ 2
- 2
test-requirements.txt View File

@@ -7,9 +7,9 @@ hacking<0.11,>=0.10.0
7 7
 coverage!=4.4,>=4.0 # Apache-2.0
8 8
 python-subunit>=0.0.18 # Apache-2.0/BSD
9 9
 sphinx>=1.6.2 # BSD
10
-openstackdocstheme>=1.16.0 # Apache-2.0
10
+openstackdocstheme>=1.17.0 # Apache-2.0
11 11
 testrepository>=0.0.18 # Apache-2.0/BSD
12 12
 testtools>=1.4.0 # MIT
13 13
 fixtures>=3.0.0 # Apache-2.0/BSD
14
-doc8 # Apache-2.0
14
+doc8>=0.6.0 # Apache-2.0
15 15
 reno>=2.5.0 # Apache-2.0

Loading…
Cancel
Save