Browse Source

Pin version of designate-tempest-plugin

Master dropped support for py2 but we still need it for some jobs.

Change-Id: Iec79c9cec72e74baab9f002b13d426facff96923
changes/29/737729/4
Jens Harbott 3 months ago
committed by Erik Olof Gunnar Andersson
parent
commit
9eedcf9658
1 changed files with 4 additions and 2 deletions
  1. +4
    -2
      .zuul.yaml

+ 4
- 2
.zuul.yaml View File

@@ -21,7 +21,8 @@
required-projects: &base_required_projects
- openstack/designate
- openstack/designate-dashboard
- openstack/designate-tempest-plugin
- name: openstack/designate-tempest-plugin
override-checkout: 0.7.0
- openstack/python-designateclient
timeout: 4200
irrelevant-files: &base_irrelevant_files
@@ -111,7 +112,8 @@
- openstack/devstack-gate
- openstack/designate
- openstack/designate-dashboard
- openstack/designate-tempest-plugin
- name: openstack/designate-tempest-plugin
override-checkout: 0.7.0
- openstack/python-designateclient
run: playbooks/legacy/grenade-devstack-designate-pdns4/run.yaml
post-run: playbooks/legacy/grenade-devstack-designate-pdns4/post.yaml


Loading…
Cancel
Save