Browse Source

fix a few syntax and package naming errors

Kenneth Giusti 3 years ago
parent
commit
70db683a70
1 changed files with 3 additions and 8 deletions
  1. 3
    8
      devstack/plugin.sh

+ 3
- 8
devstack/plugin.sh View File

@@ -150,8 +150,8 @@ function _install_qpid_backend {
150 150
     _install_pyngus
151 151
 
152 152
     if is_fedora; then
153
-        install_package cyrus_sasl_lib
154
-        install_package cyrus_sasl_plain
153
+        install_package cyrus-sasl-lib
154
+        install_package cyrus-sasl-plain
155 155
         install_package qpid-cpp-server
156 156
     elif is_ubuntu; then
157 157
         install_package sasl2-bin
@@ -205,7 +205,7 @@ function _iniset_qpid_backend {
205 205
 if is_service_enabled amqp1; then
206 206
     # @TODO(kgiusti) hardcode qpid for now, add other service
207 207
     # types as support is provided
208
-    if [ "$AMQP1_SERVICE" != "qpid" ];
208
+    if [ "$AMQP1_SERVICE" != "qpid" ]; then
209 209
         die $LINENO "AMQP 1.0 requires qpid - $AMQP1_SERVICE not supported"
210 210
     fi
211 211
 
@@ -263,8 +263,3 @@ $XTRACE
263 263
 ## Local variables:
264 264
 ## mode: shell-script
265 265
 ## End:
266
-
267
-
268
-
269
-
270
-

Loading…
Cancel
Save