Browse Source

Drop astroid requirement

It is not needed.

Change-Id: Ia1851f2e162c7bf024349c17629cbaf70ea925cd
Thomas Bechtold 3 months ago
parent
commit
6d37fa9940
2 changed files with 0 additions and 2 deletions
  1. 0
    1
      lower-constraints.txt
  2. 0
    1
      test-requirements.txt

+ 0
- 1
lower-constraints.txt View File

@@ -1,6 +1,5 @@
1 1
 alabaster==0.7.10
2 2
 alembic==0.9.8
3
-astroid==1.3.8
4 3
 Babel==2.5.3
5 4
 certifi==2018.1.18
6 5
 chardet==3.0.4

+ 0
- 1
test-requirements.txt View File

@@ -1,7 +1,6 @@
1 1
 # The order of packages is significant, because pip processes them in the order
2 2
 # of appearance. Changing the order has an impact on the overall integration
3 3
 # process, which may cause wedges in the gate later.
4
-astroid==1.6.5 # LGPLv2.1
5 4
 flake8<2.6.0,>=2.5.4 # MIT
6 5
 pylint==1.9.2 # GPLv2
7 6
 hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0

Loading…
Cancel
Save