Browse Source

Updated from global requirements

Change-Id: Ifa4c122d288b872d766efc77cdc640d1734dd679
OpenStack Proposal Bot 1 year ago
parent
commit
d17bee69e7
3 changed files with 6 additions and 6 deletions
  1. 2
    2
      requirements.txt
  2. 1
    1
      setup.py
  3. 3
    3
      test-requirements.txt

+ 2
- 2
requirements.txt View File

@@ -2,8 +2,8 @@
2 2
 # of appearance. Changing the order has an impact on the overall integration
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5
-pbr>=2.0 # Apache-2.0
6
-oslo.utils>=3.31.0 # Apache-2.0
5
+pbr!=2.1.0,>=2.0.0 # Apache-2.0
6
+oslo.utils>=3.33.0 # Apache-2.0
7 7
 oslo.config>=5.1.0 # Apache-2.0
8 8
 paramiko>=2.0.0 # LGPLv2.1+
9 9
 six>=1.10.0 # MIT

+ 1
- 1
setup.py View File

@@ -25,5 +25,5 @@ except ImportError:
25 25
     pass
26 26
 
27 27
 setuptools.setup(
28
-    setup_requires=['pbr>=2.0'],
28
+    setup_requires=['pbr>=2.0.0'],
29 29
     pbr=True)

+ 3
- 3
test-requirements.txt View File

@@ -2,10 +2,10 @@
2 2
 # of appearance. Changing the order has an impact on the overall integration
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5
-hacking>=0.12.0,<0.13 # Apache-2.0
5
+hacking<0.13,>=0.12.0 # Apache-2.0
6 6
 
7
-sphinx!=1.6.1,>=1.5.1 # BSD
7
+sphinx!=1.6.6,>=1.6.2 # BSD
8 8
 oslosphinx>=4.7.0 # Apache-2.0
9 9
 
10 10
 # releasenotes
11
-reno>=1.8.0 # Apache-2.0
11
+reno>=2.5.0 # Apache-2.0

Loading…
Cancel
Save