Browse Source

Update keystoneauth1 3.4.0 to 3.11.0 in lower-constraints.txt

The 'python-novaclient' requires keystoneauth1 >=3.5.0
The 'python-glanceclient' requires keystoneauth1 >=3.6.2
The 'osc-lib'  requires keystoneauth1 >=3.7.0
The 'openstacksdk' requires  keystoneauth1 >=3.11.0

Change-Id: I3593008d3bf66a9a2ee36abb104fb3436c82019b
tags/7.1.0
Cai Hui 6 months ago
parent
commit
4c43529aff
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      lower-constraints.txt

+ 1
- 1
lower-constraints.txt View File

@@ -20,7 +20,7 @@ idna==2.6
20 20
 imagesize==1.0.0
21 21
 iso8601==0.1.12
22 22
 Jinja2==2.10
23
-keystoneauth1==3.4.0
23
+keystoneauth1==3.11.0
24 24
 linecache2==1.0.0
25 25
 logilab-common==1.4.1
26 26
 MarkupSafe==1.0

Loading…
Cancel
Save