Browse Source

Fix wrong licenses for fuel-release and fuel-setup subpackages

Licenses for these two packages were set to GPLv2 for no apparent
reason. Align the licenses for subpackages with the fuel-main
package license.

Change-Id: Id8dd332216c91cc1f122db5c27a87bae0d4db18d
Closes-Bug: #1597696
Vitaly Parakhin 2 years ago
parent
commit
db63658d12
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      specs/fuel-main.spec

+ 2
- 2
specs/fuel-main.spec View File

@@ -62,7 +62,7 @@ rm -rf %{buildroot}
62 62
 Summary:   Fuel release package
63 63
 Version:   %{version}
64 64
 Release:   %{release}
65
-License:   GPLv2
65
+License:   Apache
66 66
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-buildroot
67 67
 URL:       http://github.com/Mirantis
68 68
 Requires:  python
@@ -92,7 +92,7 @@ fi
92 92
 Summary:   Fuel deployment script package
93 93
 Version:   %{version}
94 94
 Release:   %{release}
95
-License:   GPLv2
95
+License:   Apache
96 96
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-buildroot
97 97
 URL:       http://github.com/Mirantis
98 98
 

Loading…
Cancel
Save