Browse Source

Add depends to lshw

Closes-Bug: #1674718

Change-Id: Ife04f2f993dcc3bf0ef70810e3c3d303063e044f
azvyagintsev 2 years ago
parent
commit
058b0c852f
2 changed files with 2 additions and 1 deletions
  1. 1
    1
      debian/control
  2. 1
    0
      specs/nailgun-agent.spec

+ 1
- 1
debian/control View File

@@ -11,9 +11,9 @@ Vcs-Browser: https://github.com/openstack/fuel-nailgun-agent
11 11
 Package: nailgun-agent
12 12
 Architecture: all
13 13
 XB-Ruby-Versions: ${ruby:Versions}
14
-Recommends: lshw,
15 14
 Depends: facter,
16 15
          ethtool,
16
+         lshw,
17 17
          ruby-cstruct,
18 18
          ruby-httpclient,
19 19
          ruby-ipaddress,

+ 1
- 0
specs/nailgun-agent.spec View File

@@ -15,6 +15,7 @@ BuildArch: noarch
15 15
 
16 16
 Requires:  dmidecode
17 17
 Requires:  ethtool
18
+Requires:  lshw
18 19
 Requires:  rubygem-httpclient
19 20
 Requires:  rubygem-ipaddress
20 21
 Requires:  rubygem-json

Loading…
Cancel
Save