Browse Source

Drop unused requirements from ostf

We are not using this libraries in ostf directly so
its time to get rid of them

Change-Id: Id11092e026bcdd4faf5c2e63cd2b4f30a00fe4f4
Vladimir Khlyunev 2 years ago
parent
commit
b27ad110c4
1 changed files with 1 additions and 6 deletions
  1. 1
    6
      requirements.txt

+ 1
- 6
requirements.txt View File

@@ -1,5 +1,3 @@
1
-oslo.config>=3.14.0  # Apache-2.0
2
-
3 1
 aodhclient>=0.5.0  # Apache-2.0
4 2
 python-cinderclient>=1.6.0,!=1.7.0,!=1.7.1  # Apache-2.0
5 3
 python-ceilometerclient>=2.5.0  # Apache-2.0
@@ -11,7 +9,6 @@ python-heatclient>=1.4.0  # Apache-2.0
11 9
 python-glanceclient>=2.3.0,!=2.4.0  # Apache-2.0
12 10
 python-saharaclient>=0.18.0  # Apache-2.0
13 11
 
14
-Babel>=2.3.4  # BSD
15 12
 paramiko>=2.0 # LGPLv2.1+
16 13
 pbr>=1.6  # Apache-2.0
17 14
 requests>=2.10.0  # Apache-2.0
@@ -21,11 +18,9 @@ testresources>=0.2.4  # Apache-2.0/BSD
21 18
 nose  # LGPL
22 19
 SQLAlchemy>=1.0.10,<1.1.0  # MIT
23 20
 alembic>=0.8.4  # MIT
24
-amqp>=1.4.0,<2.0 # LGPL
25
-anyjson>=0.3.3  # BSD
26 21
 gevent
27 22
 keystonemiddleware>=4.0.0,!=4.1.0,!=4.5.0  # Apache-2.0
28
-kombu>=3.0.25,<4.0.0 # BSD
23
+oslo.config>=3.14.0  # Apache-2.0
29 24
 oslo.serialization>=1.10.0              # Apache-2.0
30 25
 oslo.utils>=3.16.0                       # Apache-2.0
31 26
 pecan>=1.0.0,!=1.0.2,!=1.0.3,!=1.0.4  # BSD

Loading…
Cancel
Save