Browse Source

Resolve cross-dependency issue

fix cross-dependency issue in requirements
https://github.com/celery/kombu/blob/v3.0.35/setup.cfg#L27
amqp >= 1.4.9,<2.0

https://github.com/openstack/fuel-ostf/blob/master/requirements.txt#L24
amqp >= 1.4.0

Change-Id: Ia99af57d473e09580413cc03d9c01d5efba96d46
Closes-Bug: #1588454
Artem Grechanichenko 2 years ago
parent
commit
ef0eda085d
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -21,7 +21,7 @@ testresources>=0.2.4
21 21
 nose
22 22
 SQLAlchemy>=0.9.9,<1.1.0
23 23
 alembic>=0.8.0
24
-amqp>=1.4.0
24
+amqp>=1.4.9,<2.0
25 25
 anyjson>=0.3.3
26 26
 gevent
27 27
 keystonemiddleware>=2.0.0,!=2.4.0

Loading…
Cancel
Save