Browse Source

fuel-devops version bump

* fuel-devops requirement is set to 3.0.3
  with using custom postgre egg,
  which is equals to fuel-qa requirement

Change-Id: Iee218e49ddf7f4ba1087aec22ff2f8c41d0c1645
Dmitry Kaigarodsev 2 years ago
parent
commit
d7a4720c61
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -1,4 +1,4 @@
1
-git+git://github.com/openstack/fuel-devops.git@2.9.23
1
+git+git://github.com/openstack/fuel-devops.git@3.0.3#egg=project[postgre]
2 2
 oslo.i18n>=3.1.0  # the more recent python-*client (dependencies of fuel-qa) require at least this version of oslo.i18n
3 3
 PyYAML
4 4
 requests

Loading…
Cancel
Save