Browse Source

Add python-distributed package as nailgun dependency

Change-Id: I852ad5491b2225c8a211f7216d1a17b2b6c53487
Closes-Bug: #1676300
Vladimir Kozhukalov 2 years ago
parent
commit
502d152f41
2 changed files with 2 additions and 0 deletions
  1. 1
    0
      debian/control
  2. 1
    0
      specs/fuel-nailgun.spec

+ 1
- 0
debian/control View File

@@ -23,6 +23,7 @@ Depends: fuel-openstack-metadata,
23 23
          python-babel (>= 2.3.4),
24 24
          python-crypto (>= 2.6.1),
25 25
          python-decorator (>= 3.4.0),
26
+         python-distributed (>= 1.16.0),
26 27
          python-fysom (>= 1.0.11),
27 28
          python-iso8601 (>= 0.1.11),
28 29
          python-jinja2 (>= 2.8),

+ 1
- 0
specs/fuel-nailgun.spec View File

@@ -24,6 +24,7 @@ Requires:    python-anyjson >= 0.3.3
24 24
 Requires:    python-babel >= 1.3
25 25
 Requires:    python-crypto >= 2.6.1
26 26
 Requires:    python-decorator >= 3.4.0
27
+Requires:    python-distributed >= 1.16.0
27 28
 Requires:    python-fysom >= 1.0.11
28 29
 Requires:    python-iso8601 >= 0.1.9
29 30
 Requires:    python-jinja2 >= 2.7

Loading…
Cancel
Save