Browse Source

Updated from global requirements

Change-Id: I90cba67f30541800687fef9983125b8038ab496c
OpenStack Proposal Bot 1 year ago
parent
commit
93a46662cc
2 changed files with 3 additions and 3 deletions
  1. 1
    1
      requirements.txt
  2. 2
    2
      test-requirements.txt

+ 1
- 1
requirements.txt View File

@@ -3,7 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 pbr!=2.1.0,>=2.0.0 # Apache-2.0
6
-six>=1.9.0 # MIT
6
+six>=1.10.0 # MIT
7 7
 monotonic>=0.6 # Apache-2.0
8 8
 futures>=3.0.0;python_version=='2.7' or python_version=='2.6' # BSD
9 9
 contextlib2>=0.4.0 # PSF License

+ 2
- 2
test-requirements.txt View File

@@ -9,11 +9,11 @@ eventlet!=0.18.3,!=0.20.1,<0.21.0,>=0.18.2 # MIT
9 9
 
10 10
 doc8>=0.6.0 # Apache-2.0
11 11
 coverage!=4.4,>=4.0 # Apache-2.0
12
-python-subunit>=0.0.18 # Apache-2.0/BSD
12
+python-subunit>=1.0.0 # Apache-2.0/BSD
13 13
 sphinx>=1.6.2 # BSD
14 14
 openstackdocstheme>=1.17.0 # Apache-2.0
15 15
 oslotest>=1.10.0 # Apache-2.0
16 16
 testrepository>=0.0.18 # Apache-2.0/BSD
17 17
 testscenarios>=0.4 # Apache-2.0/BSD
18
-testtools>=1.4.0 # MIT
18
+testtools>=2.2.0 # MIT
19 19
 reno>=2.5.0 # Apache-2.0

Loading…
Cancel
Save