Browse Source

Remove qpid-python from test-requirements

I can't find any evidence that we need this dependency, so let's
remove it.

Change-Id: I4ad8c8f5bab82bb4494e43e4e123c68fc251dd46
Brian Rosmaita 1 year ago
parent
commit
d261892731
1 changed files with 0 additions and 1 deletions
  1. 0
    1
      test-requirements.txt

+ 0
- 1
test-requirements.txt View File

@@ -28,6 +28,5 @@ doc8>=0.6.0 # Apache-2.0
28 28
 PyMySQL>=0.7.6 # MIT License
29 29
 psycopg2>=2.6.2 # LGPL/ZPL
30 30
 pysendfile>=2.0.0 # MIT
31
-qpid-python>=0.26;python_version=='2.7' # Apache-2.0
32 31
 xattr>=0.9.2 # MIT
33 32
 python-swiftclient>=3.2.0 # Apache-2.0

Loading…
Cancel
Save