Browse Source

Add py38 test

After 'victoria' version, we should test py38 by default.

[1] https://governance.openstack.org/tc/reference/runtimes/victoria.html

Change-Id: Ic386a9e57bb88ea3eeee35b803c21ce8d54dc599
changes/93/757693/2
likui 9 months ago
parent
commit
4b9d7de906
  1. 1
      setup.cfg
  2. 2
      tox.ini

1
setup.cfg

@ -17,5 +17,6 @@ classifier =
Programming Language :: Python :: 3
Programming Language :: Python :: 3.6
Programming Language :: Python :: 3.7
Programming Language :: Python :: 3.8
Programming Language :: Python :: 3 :: Only
Programming Language :: Python :: Implementation :: CPython

2
tox.ini

@ -1,5 +1,5 @@
[tox]
envlist = py37,pep8
envlist = py38,pep8
ignore_basepython_conflict = true
minversion = 3.1.0
skipsdist = True

Loading…
Cancel
Save