Browse Source

Remove unused requirements

yamllint and discover are not needed, remove them.

Note that these are not in global-requirements and thus syncing
of requirements fails. Still, syncing will fail due to salt
and dpath.

Change-Id: I3454a83e42d5e99c9dd76ebf8a89884913a130a3
tags/1.6.0
Andreas Jaeger 1 year ago
parent
commit
5edca24050
1 changed files with 0 additions and 2 deletions
  1. 0
    2
      test-requirements.txt

+ 0
- 2
test-requirements.txt View File

@@ -2,7 +2,6 @@
2 2
 # of appearance. Changing the order has an impact on the overall integration
3 3
 # process, which may cause wedges in the gate later.
4 4
 coverage!=4.4,>=4.0 # Apache-2.0
5
-discover
6 5
 dpath>=1.3.2
7 6
 fixtures>=3.0.0 # Apache-2.0/BSD
8 7
 # Hacking already pins down pep8, pyflakes and flake8
@@ -18,7 +17,6 @@ sphinx!=1.6.6,>=1.6.2 # BSD
18 17
 testrepository>=0.0.18 # Apache-2.0/BSD
19 18
 testscenarios>=0.4 # Apache-2.0/BSD
20 19
 testtools>=2.2.0 # MIT
21
-yamllint>=1.2.0
22 20
 os-apply-config>=5.0.0 # Apache-2.0
23 21
 
24 22
 python-heatclient>=1.10.0 # Apache-2.0

Loading…
Cancel
Save