Browse Source

Merge "Fix hacking min version to 3.0.1"

changes/67/731667/1
Zuul 1 year ago
committed by Gerrit Code Review
parent
commit
8c86abb2ab
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -7,7 +7,7 @@
# be installed in a specific order.
#
# Hacking should appear first in case something else depends on pep8
hacking>=3.0,<3.1.0 # Apache-2.0
hacking>=3.0.1,<3.1.0 # Apache-2.0
#
coverage!=4.4,>=4.0 # Apache-2.0
doc8>=0.6.0 # Apache-2.0

Loading…
Cancel
Save