Horizon plugin for OpenStack Orchestration (Heat)
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 

113 lines
4.4 KiB

# Andi Chandler <andi@gowling.com>, 2017. #zanata
# Andi Chandler <andi@gowling.com>, 2018. #zanata
# Andi Chandler <andi@gowling.com>, 2019. #zanata
msgid ""
msgstr ""
"Project-Id-Version: heat-dashboard\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2020-05-01 16:22+0000\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"PO-Revision-Date: 2019-12-21 01:11+0000\n"
"Last-Translator: Andi Chandler <andi@gowling.com>\n"
"Language-Team: English (United Kingdom)\n"
"Language: en_GB\n"
"X-Generator: Zanata 4.3.3\n"
"Plural-Forms: nplurals=2; plural=(n != 1)\n"
msgid "1.0.0"
msgstr "1.0.0"
msgid "1.1.0"
msgstr "1.1.0"
msgid ""
"A panel for ``Template Generator`` is newly added. There is not specific "
"installation process. After installing heat-dashboard, this panel will be "
"displayed along with ``Stacks``, ``Resource Types`` and ``Template "
"Versions``."
msgstr ""
"A panel for ``Template Generator`` is newly added. There is not specific "
"installation process. After installing heat-dashboard, this panel will be "
"displayed along with ``Stacks``, ``Resource Types`` and ``Template "
"Versions``."
msgid "Current Series Release Notes"
msgstr "Current Series Release Notes"
msgid "Heat Dashboard Release Notes"
msgstr "Heat Dashboard Release Notes"
msgid ""
"Heat support in OpenStack Dashboard is now split into a separated python "
"package."
msgstr ""
"Heat support in OpenStack Dashboard is now split into a separated python "
"package."
msgid ""
"Heat support in OpenStack Dashboard is now split into a separete package "
"``heat-dashboard``. You need to install ``heat-dashboard`` after upgrading "
"OpenStack Dashboard to Queens release and add ``enabled`` file for Heat "
"Dashboard. For detail information, see https://docs.openstack.org/heat-"
"dashboard/latest/."
msgstr ""
"Heat support in OpenStack Dashboard is now split into a separate package "
"``heat-dashboard``. You need to install ``heat-dashboard`` after upgrading "
"OpenStack Dashboard to Queens release and add ``enabled`` file for Heat "
"Dashboard. For detail information, see https://docs.openstack.org/heat-"
"dashboard/latest/."
msgid ""
"If you need to update your queens heat-dashboard to rocky, you must copy the "
"latest enabled file (_1650_project_template_generator_panel.py) to horizon/"
"openstack_dashboard/enabled directory again. The enabled file for template "
"generator has been changed a lot in rocky and it does not have compatibility "
"with queens heat-dashboard. The background of this change is that SCSS and "
"xstatic modules are started to be used rather than CSS and embedded "
"JavaScript copies to follow Horizon’s contribution rule. [`bug 1753919 "
"<https://bugs.launchpad.net/heat-dashboard/+bug/1753919>`__] [`bug 1755140 "
"<https://bugs.launchpad.net/heat-dashboard/+bug/1755140>`__] [`bug 1755308 "
"<https://bugs.launchpad.net/heat-dashboard/+bug/1755308>`__]"
msgstr ""
"If you need to update your Queens Heat-dashboard to Rocky, you must copy the "
"latest enabled file (_1650_project_template_generator_panel.py) to Horizon/"
"openstack_dashboard/enabled directory again. The enabled file for template "
"generator has been changed a lot in Rocky and it does not have compatibility "
"with Queens Heat-dashboard. The background of this change is that SCSS and "
"xstatic modules are started to be used rather than CSS and embedded "
"JavaScript copies to follow Horizon’s contribution rule. [`bug 1753919 "
"<https://bugs.launchpad.net/heat-dashboard/+bug/1753919>`__] [`bug 1755140 "
"<https://bugs.launchpad.net/heat-dashboard/+bug/1755140>`__] [`bug 1755308 "
"<https://bugs.launchpad.net/heat-dashboard/+bug/1755308>`__]"
msgid "New Features"
msgstr "New Features"
msgid "Prelude"
msgstr "Prelude"
msgid ""
"Python 2.7 support has been dropped. Last release of heat-dashboard to "
"support Python 2.7 is OpenStack Train. The minimum version of Python now "
"supported by heat-dashboard is Python 3.6."
msgstr ""
"Python 2.7 support has been dropped. Last release of heat-dashboard to "
"support Python 2.7 is OpenStack Train. The minimum version of Python now "
"supported by heat-dashboard is Python 3.6."
msgid "Queens Series Release Notes"
msgstr "Queens Series Release Notes"
msgid "Rocky Series Release Notes"
msgstr "Rocky Series Release Notes"
msgid "Stein Series Release Notes"
msgstr "Stein Series Release Notes"
msgid "Train Series Release Notes"
msgstr "Train Series Release Notes"
msgid "Upgrade Notes"
msgstr "Upgrade Notes"