Browse Source

Merge "Remove obsolete identity-v3-only job"

changes/20/499020/6
Zuul 4 years ago committed by Gerrit Code Review
parent
commit
37b14dbe08
  1. 10
      .zuul.yaml
  2. 3
      playbooks/devstack/functional/run.yaml

10
.zuul.yaml

@ -33,7 +33,6 @@
use_amqp1: 0
use_apache: 1
use_python3: 0
use_identity_v3_only: 0
branch_override: default
- job:
@ -66,14 +65,6 @@
vars:
use_python3: 1
- job:
name: heat-functional-convg-mysql-lbaasv2-identity-v3-only
parent: heat-functional-devstack-base
voting: false
branches: master
vars:
use_identity_v3_only: 1
- job:
name: grenade-heat
parent: legacy-dsvm-base
@ -118,7 +109,6 @@
- heat-functional-convg-mysql-lbaasv2-amqp1
- heat-functional-convg-mysql-lbaasv2-non-apache
- heat-functional-convg-mysql-lbaasv2-py35
- heat-functional-convg-mysql-lbaasv2-identity-v3-only
- openstack-tox-lower-constraints
gate:
jobs:

3
playbooks/devstack/functional/run.yaml

@ -81,9 +81,6 @@
if [ "{{ branch_override }}" != "default" ] ; then
export OVERRIDE_ZUUL_BRANCH=$BRANCH_OVERRIDE
fi
if [ "{{ use_identity_v3_only }}" -eq 1 ] ; then
export DEVSTACK_LOCAL_CONFIG+=$'\n'"ENABLE_IDENTITY_V2=False"
fi
if [ "{{ use_apache }}" -eq 0 ] ; then
export DEVSTACK_LOCAL_CONFIG+=$'\n'"HEAT_USE_MOD_WSGI=False"
fi

Loading…
Cancel
Save