Browse Source

Update test requirement

With pbr2 landed, we should update our test requirement to prevent
package conflict.
Closes-Bug: #1669276

Change-Id: I46a357b87e67ceffd3e15040349774280b8849fc
changes/36/440136/2
ricolin 5 years ago
parent
commit
42b5814864
  1. 4
      test-requirements.txt

4
test-requirements.txt

@ -3,13 +3,13 @@
# process, which may cause wedges in the gate later.
# Hacking already pins down pep8, pyflakes and flake8
hacking<0.11,>=0.10.0
hacking>=0.12.0,!=0.13.0,<0.14 # Apache-2.0
bandit>=1.1.0 # Apache-2.0
coverage>=4.0 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD
kombu>=3.0.25 # BSD
mock>=2.0 # BSD
mox3!=0.19.0,>=0.7.0 # Apache-2.0
mox3>=0.7.0,!=0.19.0 # Apache-2.0
PyMySQL>=0.7.6 # MIT License
openstackdocstheme>=1.5.0 # Apache-2.0
os-api-ref>=1.0.0 # Apache-2.0

Loading…
Cancel
Save