Browse Source

Updated from global requirements

Change-Id: I4800f7912968403cb7eb8f7f4b4dd04d6d99fd72
changes/39/377439/5
OpenStack Proposal Bot 6 years ago
parent
commit
4e5b0ce092
  1. 2
      requirements.txt
  2. 4
      test-requirements.txt

2
requirements.txt

@ -22,7 +22,7 @@ oslo.i18n>=2.1.0 # Apache-2.0
oslo.log>=3.11.0 # Apache-2.0
oslo.messaging>=5.2.0 # Apache-2.0
oslo.middleware>=3.0.0 # Apache-2.0
oslo.policy>=1.9.0 # Apache-2.0
oslo.policy>=1.14.0 # Apache-2.0
oslo.reports>=0.6.0 # Apache-2.0
oslo.serialization>=1.10.0 # Apache-2.0
oslo.service>=1.10.0 # Apache-2.0

4
test-requirements.txt

@ -13,11 +13,11 @@ mox3>=0.7.0 # Apache-2.0
PyMySQL!=0.7.7,>=0.6.2 # MIT License
openstackdocstheme>=1.5.0 # Apache-2.0
os-api-ref>=1.0.0 # Apache-2.0
oslosphinx!=3.4.0,>=2.5.0 # Apache-2.0
oslosphinx>=4.7.0 # Apache-2.0
oslotest>=1.10.0 # Apache-2.0
qpid-python;python_version=='2.7' # Apache-2.0
psycopg2>=2.5 # LGPL/ZPL
sphinx!=1.3b1,<1.3,>=1.2.1 # BSD
sphinx!=1.3b1,<1.4,>=1.2.1 # BSD
testrepository>=0.0.18 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD
testtools>=1.4.0 # MIT

Loading…
Cancel
Save