Browse Source

Merge "Blacklist eventlet 0.21.0,0.23.0,0.25.0"

changes/36/684836/1
Zuul 2 years ago
committed by Gerrit Code Review
parent
commit
58bcf4339a
  1. 2
      requirements.txt

2
requirements.txt

@ -6,7 +6,7 @@ pbr!=2.1.0,>=2.0.0 # Apache-2.0
Babel!=2.4.0,>=2.3.4 # BSD
croniter>=0.3.4 # MIT License
cryptography>=2.1 # BSD/Apache-2.0
eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
eventlet!=0.18.3,!=0.20.1,!=0.21.0,!=0.23.0,!=0.25.0,>=0.18.2 # MIT
keystoneauth1>=3.4.0 # Apache-2.0
keystonemiddleware>=4.17.0 # Apache-2.0
lxml!=3.7.0,>=3.4.1 # BSD

Loading…
Cancel
Save