Browse Source

Updated from global requirements

Change-Id: I51581ad8d287e6a1a54f8551dea536513d9637ce
changes/20/223620/12
OpenStack Proposal Bot 7 years ago
parent
commit
a448add4e0
  1. 6
      requirements.txt
  2. 2
      setup.py

6
requirements.txt

@ -2,7 +2,7 @@
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
pbr<2.0,>=1.6
pbr>=1.6
Babel>=1.3
croniter>=0.3.4 # MIT License
cryptography>=1.0 # Apache-2.0
@ -31,14 +31,14 @@ oslo.versionedobjects>=0.9.0
PasteDeploy>=1.5.0
pycrypto>=2.6
python-barbicanclient>=3.3.0
python-ceilometerclient>=1.0.13
python-ceilometerclient>=1.5.0
python-cinderclient>=1.3.1
python-designateclient>=1.0.0
python-glanceclient>=0.18.0
python-heatclient>=0.3.0
python-keystoneclient>=1.6.0
python-magnumclient>=0.2.1
python-manilaclient>=1.2.0
python-manilaclient>=1.3.0
python-mistralclient>=1.0.0
python-neutronclient>=2.6.0
python-novaclient>=2.28.1

2
setup.py

@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr>=1.3'],
setup_requires=['pbr>=1.8'],
pbr=True)

Loading…
Cancel
Save