Browse Source

Updated from global requirements

Change-Id: I510e1afabadd6b76dfc8985686ad21c8f45976fe
changes/97/487997/6 9.0.0.0b3
OpenStack Proposal Bot 5 years ago
parent
commit
cc4fdcef05
  1. 4
      requirements.txt
  2. 2
      test-requirements.txt

4
requirements.txt

@ -8,7 +8,7 @@ croniter>=0.3.4 # MIT License
cryptography!=2.0,>=1.6 # BSD/Apache-2.0
debtcollector>=1.2.0 # Apache-2.0
eventlet!=0.18.3,!=0.20.1,<0.21.0,>=0.18.2 # MIT
keystoneauth1>=3.0.1 # Apache-2.0
keystoneauth1>=3.1.0 # Apache-2.0
keystonemiddleware>=4.12.0 # Apache-2.0
lxml!=3.7.0,>=2.3 # BSD
netaddr!=0.7.16,>=0.7.13 # BSD
@ -34,7 +34,7 @@ pycrypto>=2.6 # Public Domain
aodhclient>=0.7.0 # Apache-2.0
python-barbicanclient>=4.0.0 # Apache-2.0
python-ceilometerclient>=2.5.0 # Apache-2.0
python-cinderclient>=3.0.0 # Apache-2.0
python-cinderclient>=3.1.0 # Apache-2.0
python-designateclient>=1.5.0 # Apache-2.0
python-glanceclient>=2.7.0 # Apache-2.0
python-heatclient>=1.6.1 # Apache-2.0

2
test-requirements.txt

@ -11,7 +11,7 @@ kombu!=4.0.2,>=4.0.0 # BSD
mock>=2.0 # BSD
mox3!=0.19.0,>=0.7.0 # Apache-2.0
PyMySQL>=0.7.6 # MIT License
openstackdocstheme>=1.11.0 # Apache-2.0
openstackdocstheme>=1.16.0 # Apache-2.0
os-api-ref>=1.0.0 # Apache-2.0
os-testr>=0.8.0 # Apache-2.0
oslotest>=1.10.0 # Apache-2.0

Loading…
Cancel
Save