Browse Source

Updated from global requirements

Change-Id: I9ab70d839089204af60d77a09142e11e7e47b382
changes/85/431885/7
OpenStack Proposal Bot 5 years ago
parent
commit
d42b0b898e
  1. 4
      requirements.txt
  2. 6
      test-requirements.txt

4
requirements.txt

@ -15,7 +15,7 @@ netaddr!=0.7.16,>=0.7.13 # BSD
oslo.cache>=1.5.0 # Apache-2.0
oslo.config!=3.18.0,>=3.14.0 # Apache-2.0
oslo.concurrency>=3.8.0 # Apache-2.0
oslo.context>=2.9.0 # Apache-2.0
oslo.context>=2.12.0 # Apache-2.0
oslo.db>=4.15.0 # Apache-2.0
oslo.i18n>=2.1.0 # Apache-2.0
oslo.log>=3.11.0 # Apache-2.0
@ -52,7 +52,7 @@ python-troveclient>=2.2.0 # Apache-2.0
python-zaqarclient>=1.0.0 # Apache-2.0
pytz>=2013.6 # MIT
PyYAML>=3.10.0 # MIT
requests!=2.12.2,>=2.10.0 # Apache-2.0
requests!=2.12.2,!=2.13.0,>=2.10.0 # Apache-2.0
tenacity>=3.2.1 # Apache-2.0
Routes!=2.0,!=2.1,!=2.3.0,>=1.12.3;python_version=='2.7' # MIT
Routes!=2.0,!=2.3.0,>=1.12.3;python_version!='2.7' # MIT

6
test-requirements.txt

@ -7,7 +7,7 @@ hacking<0.11,>=0.10.0
bandit>=1.1.0 # Apache-2.0
coverage>=4.0 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD
kombu<4.0.0,>=3.0.25 # BSD
kombu>=3.0.25 # BSD
mock>=2.0 # BSD
mox3!=0.19.0,>=0.7.0 # Apache-2.0
PyMySQL>=0.7.6 # MIT License
@ -17,7 +17,7 @@ oslosphinx>=4.7.0 # Apache-2.0
oslotest>=1.10.0 # Apache-2.0
qpid-python;python_version=='2.7' # Apache-2.0
psycopg2>=2.5 # LGPL/ZPL
sphinx!=1.3b1,<1.4,>=1.2.1 # BSD
sphinx>=1.5.1 # BSD
testrepository>=0.0.18 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD
testtools>=1.4.0 # MIT
@ -26,5 +26,5 @@ reno>=1.8.0 # Apache-2.0
# Next are used in integration tests only
os-collect-config # Apache-2.0
paramiko>=2.0 # LGPLv2.1+
tempest>=12.1.0 # Apache-2.0
tempest>=14.0.0 # Apache-2.0
gabbi>=1.26.1 # Apache-2.0

Loading…
Cancel
Save