Updated from global requirements

Change-Id: I9451d0fd2fdaadfe1a1a91f970b75cda61f47c7a
changes/88/332288/2
OpenStack Proposal Bot 6 years ago
parent 6450a13a96
commit e6ef39aeb2
  1. 2
      test-requirements.txt

@ -17,7 +17,7 @@ oslosphinx!=3.4.0,>=2.5.0 # Apache-2.0
oslotest>=1.10.0 # Apache-2.0
qpid-python;python_version=='2.7' # Apache-2.0
psycopg2>=2.5 # LGPL/ZPL
sphinx!=1.2.0,!=1.3b1,<1.3,>=1.1.2 # BSD
sphinx!=1.3b1,<1.3,>=1.2.1 # BSD
testrepository>=0.0.18 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD
testtools>=1.4.0 # MIT

Loading…
Cancel
Save