Parcourir la source

Cap hacking version to <2

Hacking 2.0.0 and its dependencies like flake8 have incompatible changes
and bumping to them leads to pep8 check failure.
It is good to address pep8 warnings in the master branch, but in case of
stable branches it is good to continue to use the same version of hacking.
This commit is proposed to the master branch so that it can be backported.

Change-Id: I2b174ef3231956037650eba19aebe5989dffa617
(cherry picked from commit 7a7558b058)
tags/15.2.0
Akihiro Motoki il y a 3 mois
Parent
révision
1f1ac980ef
1 fichiers modifiés avec 1 ajouts et 1 suppressions
  1. +1
    -1
      test-requirements.txt

+ 1
- 1
test-requirements.txt Voir le fichier

@@ -7,7 +7,7 @@
# be installed in a specific order.
#
# Hacking should appear first in case something else depends on pep8
hacking>=1.1.0 # Apache-2.0
hacking>=1.1.0,<2 # Apache-2.0
#
astroid==2.1.0;python_version>='3.0' # LGPLv2.1
bandit>=1.4.0 # Apache-2.0


Chargement…
Annuler
Enregistrer