Browse Source

Bump xstatic-mdi lower-bound

xstatic-mdi 1.4.57.0 and 1.6.50.2 have different ways (variables)
to define classes for material design icons.
As a result we need different ways for a workaround like
commit ddc52a7405.
It looks good to support 1.6.50.2 only to simplify the maintenance.
1.6.50.2 was released Feb 2019 and is used in horizon since Stein
release (in upper-constraints), so this change would be not risky.

Change-Id: Idd2e035fa85dfe8c20397d63ed8ae4bd09c84078
changes/25/715925/2
Akihiro Motoki 2 years ago
parent
commit
65e3917105
  1. 2
      lower-constraints.txt
  2. 2
      requirements.txt

2
lower-constraints.txt

@ -149,7 +149,7 @@ XStatic-jquery-ui==1.10.4.1
XStatic-JQuery.quicksearch==2.0.3.1
XStatic-JQuery.TableSorter==2.14.5.1
XStatic-JSEncrypt==2.3.1.1
XStatic-mdi==1.4.57.0
XStatic-mdi==1.6.50.2
XStatic-objectpath==1.2.1.0
XStatic-Rickshaw==1.5.0.0
XStatic-roboto-fontface==0.5.0.0

2
requirements.txt

@ -60,7 +60,7 @@ XStatic-JQuery.quicksearch>=2.0.3.1 # MIT License
XStatic-JQuery.TableSorter>=2.14.5.1 # MIT License
XStatic-jquery-ui>=1.10.4.1 # MIT License
XStatic-JSEncrypt>=2.3.1.1 # MIT License
XStatic-mdi>=1.4.57.0 # SIL OPEN FONT LICENSE Version 1.1
XStatic-mdi>=1.6.50.2 # SIL OPEN FONT LICENSE Version 1.1
XStatic-objectpath>=1.2.1.0 # MIT
XStatic-Rickshaw>=1.5.0.0 # BSD License (prior)
XStatic-roboto-fontface>=0.5.0.0 # Apache 2.0 License

Loading…
Cancel
Save